Change font size
It is currently 16 Oct 2018 11:25


Post a new topicPost a reply Page 1 of 1   [ 1 post ]
Author Message
PostPosted: 25 Jul 2018 15:24 

Joined: 21 Jun 2018 13:29
Posts: 8
Hello

I noticed play in the rear hub on a racing 3 wheel last week and so took it off the road for adjustment this weekend. I have disassembled, cleaned, and reassembled/lubed but in order to remove all the play I need to go very tight on the adjustment collar. The problem with this is that when the bike is on the stand and I turn the pedals they keep going and the freehub does not spin. Also, if I back pedal the chain goes very slack.

Does anyone know what is going on? Is the freehub on too tight and/or the wheel hub too tight? Assuming the wheel hub is too tight – how do I remove play otherwise? I have also changed the ball bearings now and inspected the cones which don’t look great with a few marks on the surfaces. Any help would be appreciated.

Please help.

I didn't find the right solution from the internet.

References:
https://www.bikeradar.com/forums/viewto ... t=13078233
Real Estate marketing Video

Thank you.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 1 post ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net